Bug 127368 - system-config-printer-gui/tui crashes on startup
Summary: system-config-printer-gui/tui crashes on startup
Status: CLOSED DUPLICATE of bug 124217
Alias: None
Product: Fedora
Classification: Fedora
Component: system-config-printer (Show other bugs)
(Show other bugs)
Version: 2
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Tim Waugh
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-07-07 09:56 UTC by Mikael Carneholm
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:04:21 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Traceback output (577 bytes, text/plain)
2004-07-07 10:06 UTC, Mikael Carneholm
no flags Details

Description Mikael Carneholm 2004-07-07 09:56:46 UTC
Description of problem:
Both system-config-printer-gui and system-config-printer-tui crash on
startup.

Version-Release number of selected component (if applicable):
0.6.98-1

How reproducible:
Always.

Steps to Reproduce:
1. $ su -
2. $ system-config-printer-gui (or system-config-printer-tui)
  
Actual results:
A python traceback (see attachment)

Additional info:
Installed python version is 2.3.3

Comment 1 Mikael Carneholm 2004-07-07 10:06:33 UTC
Created attachment 101677 [details]
Traceback output

The python traceback

Comment 2 Tim Waugh 2004-07-07 11:21:23 UTC
And what does '/usr/sbin/alternatives --display print' say?

Comment 3 Mikael Carneholm 2004-07-07 14:04:09 UTC
Here's the output from '/usr/sbin/alternatives --display print':

[mica@centurion mica]$ /usr/sbin/alternatives --display print
print - statusen är automatisk.
 länk pekar för tillfället på /usr/bin/lpr.cups
/usr/bin/lpr.cups - prioritet 40
 slav print-lp: /usr/bin/lp.cups
 slav print-lpq: /usr/bin/lpq.cups
 slav print-lprm: /usr/bin/lprm.cups
 slav print-lpstat: /usr/bin/lpstat.cups
 slav print-cancel: /usr/bin/cancel.cups
 slav print-lpc: /usr/sbin/lpc.cups
 slav print-cancelman: /usr/share/man/man1/cancel-cups.1.gz
 slav print-lpman: /usr/share/man/man1/lp-cups.1.gz
 slav print-lpcman: /usr/share/man/man8/lpc-cups.8.gz
 slav print-lpqman: /usr/share/man/man1/lpq-cups.1.gz
 slav print-lprman: /usr/share/man/man1/lpr-cups.1.gz
 slav print-lprmman: /usr/share/man/man1/lprm-cups.1.gz
 slav print-lpstatman: /usr/share/man/man1/lpstat-cups.1.gz
Den för tillfället "bästa" versionen är /usr/bin/lpr.cups.



Comment 4 Tim Waugh 2004-07-07 14:07:35 UTC

*** This bug has been marked as a duplicate of 124217 ***

Comment 5 Red Hat Bugzilla 2006-02-21 19:04:21 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.