Bug 1273715 - [Docs] [Installation] Drop SCSI ALUA RHEV-H TUI from docs.
[Docs] [Installation] Drop SCSI ALUA RHEV-H TUI from docs.
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: Documentation (Show other bugs)
3.6.0
Unspecified Unspecified
medium Severity high
: ovirt-3.5.6
: 3.5.6
Assigned To: Megan Lewis
Tahlia Richardson
docs
:
Depends On:
Blocks: 1277358 1282402
  Show dependency treegraph
 
Reported: 2015-10-21 02:01 EDT by Yaniv Lavi (Dary)
Modified: 2016-02-10 13:56 EST (History)
13 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 1282402 (view as bug list)
Environment:
Last Closed: 2015-11-25 06:16:59 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Docs
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
SCSI DH_ALUA (10.49 KB, image/png)
2015-10-28 23:44 EDT, Julie
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 47988 master MERGED setup: Hide SCSI ALUA Never
oVirt gerrit 48025 ovirt-3.6 MERGED setup: Hide SCSI ALUA Never
oVirt gerrit 48975 ovirt-3.5 MERGED setup: Hide SCSI ALUA Never

  None (edit)
Description Yaniv Lavi (Dary) 2015-10-21 02:01:00 EDT
Description of problem:
We has issues with this feature and should drop it for 3.5\3.6, since we can not support it.
Comment 1 Andrew Dahms 2015-10-22 01:44:49 EDT
Assigning to Megan for review.

Megan - there is a section on this as part of the RHEV-H options in the Installation Guide. All we need to do here is just delete that section.

This change will need to be made in the 3.5 docs, which will then carry over to the 3.6 docs as well.
Comment 3 Andrew Dahms 2015-10-23 01:11:30 EDT
Assigning Tahlia as the QA contact for this bug.

Tahlia - could you take a look at the changes?
Comment 5 Julie 2015-10-28 23:44 EDT
Created attachment 1087362 [details]
SCSI DH_ALUA

The Enable SCSI DH_ALUA options is still available in the latest RHEV-H 7.2 build. Can you confirm if the option will be removed?

Cheers,
Julie
Comment 6 Yaniv Lavi (Dary) 2015-10-29 09:00:57 EDT
Fabian, didn't we remove that?
Comment 7 Fabian Deutsch 2015-11-03 02:21:34 EST
No, we did not remove that button yet.
But I'll attach a patch to get it removed.
Comment 8 Andrew Dahms 2015-11-25 06:13:55 EST
This content is now live on the Customer Portal.

Closing.

Note You need to log in before you can comment on or make changes to this bug.