Bug 1282402 - Drop SCSI ALUA from RHEV-H TUI
Drop SCSI ALUA from RHEV-H TUI
Status: CLOSED ERRATA
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-node (Show other bugs)
3.5.6
Unspecified Unspecified
medium Severity high
: ovirt-3.6.1
: 3.5.7
Assigned To: Fabian Deutsch
wanghui
: Reopened, ZStream
Depends On: 1273715
Blocks: 1277358 1289925
  Show dependency treegraph
 
Reported: 2015-11-16 05:17 EST by Ying Cui
Modified: 2016-03-09 09:43 EST (History)
14 users (show)

See Also:
Fixed In Version: ovirt-node-3.6.0-0.24.20151209gitc0fa931.el7ev
Doc Type: Bug Fix
Doc Text:
Cause: Configuring SCSI ALUA from the RHEV-H TUI Consequence: Fix: Result:
Story Points: ---
Clone Of: 1273715
: 1289923 1289924 1289925 (view as bug list)
Environment:
Last Closed: 2016-03-09 09:43:36 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Node
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 47988 None None None Never
oVirt gerrit 48025 None None None Never

  None (edit)
Comment 1 Ying Cui 2015-11-16 05:19:56 EST
This bug is regarding to ovirt-node code change, need to clone one bug to ovirt-node to let QE know, otherwise QE did not know this change, this time we only see the commit log by chance, then we knew this change.
Comment 4 Ying Cui 2015-11-19 19:41:43 EST
We have to keep this bug as OPEN to avoid we(devel and qe) forget this bug in 3.5.7. Now from the patches attached into this bug, have no backport to 3.5.z yet.
Comment 5 Fabian Deutsch 2015-11-20 03:37:29 EST
My bad, I looked at the wrong branch when checking the patch
Comment 6 Red Hat Bugzilla Rules Engine 2015-11-23 08:04:33 EST
Fixed bug tickets must have version flags set prior to fixing them. Please set the correct version flags and move the bugs back to the previous status after this is corrected.
Comment 9 yileye 2015-12-11 03:18:17 EST
test Version-Release number of selected component (if applicable):
RHEV-H 7.2-20151210.1.el7ev 
ovirt-node-3.6.0-0.24.20151209gitc0fa931.el7ev.noarch

Steps to Reproduce:
1.Clean install RHEV-H.
2.Reboot and login with no error.
3.Then check 'Remote Storage ' page.
 
 Expected results:
After Step3 , the ‘SCSI ALUA‘ is removed in this page.

So this bug is fixed on RHEV-H 7.2-20151210.1.el7ev. Can change Status to VERIFIED
Comment 12 Ying Cui 2016-03-01 22:06:53 EST
Fabian, see comment 11. Thanks.
Comment 14 errata-xmlrpc 2016-03-09 09:43:36 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-0378.html

Note You need to log in before you can comment on or make changes to this bug.