Bug 127372 - Generic LCD 1680x1050 does not give 1680x1050 resolution
Generic LCD 1680x1050 does not give 1680x1050 resolution
Status: CLOSED DUPLICATE of bug 122739
Product: Fedora
Classification: Fedora
Component: system-config-display (Show other bugs)
2
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Paul Nasrat
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-07-07 07:13 EDT by Simon Goodall
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:04:21 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Simon Goodall 2004-07-07 07:13:47 EDT
Description of problem:

Run system-config-display, select monitor type LCD Panel 1680x1050
from Generic LCD. The list of available resolutions does not include
1680x1050.


Version-Release number of selected component (if applicable):
Using hwdata 0.120-1 which contained the update for this resolution

How reproducible:
Always

Steps to Reproduce:
1. See description
2.
3.
  
Actual results:
List of resolutions includes unexpected res of 1920x1440

Expected results:
List should contain 1680x1050 resolution


Additional info:
I am running a Dell Inspiron 8500 with the 1680x1050 display.
Comment 1 Paul Nasrat 2004-08-12 06:37:15 EDT
I'm tracking this in bug #122739 please append the details requested
there.


*** This bug has been marked as a duplicate of 122739 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:04:21 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.