Bug 1273735 - dnf install <tab> dosen't show local files
dnf install <tab> dosen't show local files
Status: CLOSED DUPLICATE of bug 1247282
Product: Fedora
Classification: Fedora
Component: dnf (Show other bugs)
22
noarch Linux
unspecified Severity low
: ---
: ---
Assigned To: packaging-team-maint
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-21 03:11 EDT by Peter Dukan
Modified: 2015-10-26 08:30 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-10-26 08:30:59 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Peter Dukan 2015-10-21 03:11:51 EDT
Description of problem:


Version-Release number of selected component (if applicable): 1.1.2-4


How reproducible: Anytime


Steps to Reproduce:
1. Type "dnf install" into the shell.
2. I suggest to write some characters before to decrease the number of results.
3. Press Tab key.

Actual results:
Showing only packages from repositories.

Expected results:
Showing also local files (maybe only rpms and directories).

Additional info:
Related to Bug 957833: https://bugzilla.redhat.com/show_bug.cgi?id=957833
       and Bug 912130: https://bugzilla.redhat.com/show_bug.cgi?id=912130
Comment 1 Honza Silhan 2015-10-26 08:30:59 EDT

*** This bug has been marked as a duplicate of bug 1247282 ***

Note You need to log in before you can comment on or make changes to this bug.