Bug 1274082 - [RFE] Keystone v3 support
[RFE] Keystone v3 support
Status: CLOSED DUPLICATE of bug 1268056
Product: Red Hat Ceph Storage
Classification: Red Hat
Component: RGW (Show other bugs)
1.3.0
Unspecified Unspecified
unspecified Severity unspecified
: rc
: 2.0
Assigned To: Yehuda Sadeh
ceph-qe-bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-21 16:57 EDT by Neil Levine
Modified: 2017-07-30 11:46 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-10-21 17:42:36 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Neil Levine 2015-10-21 16:57:09 EDT
RGW currently supports Keystone v2.
Extend support for the v3 API.
Comment 2 Ken Dreyer (Red Hat) 2015-10-21 17:42:36 EDT

*** This bug has been marked as a duplicate of bug 1268056 ***

Note You need to log in before you can comment on or make changes to this bug.