Bug 127448 - remove/modify Obsoletes: imap
remove/modify Obsoletes: imap
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: cyrus-imapd (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: John Dennis
Brian Brock
:
: 123989 (view as bug list)
Depends On:
Blocks: FC3Target
  Show dependency treegraph
 
Reported: 2004-07-08 08:41 EDT by Rex Dieter
Modified: 2007-11-30 17:10 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-08-06 15:00:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Rex Dieter 2004-07-08 08:41:27 EDT
I'd like to be able to either package/deploy uw-imap locally, or
potentially submit it to Fedora Extras, but cyrys-imapd's specfile
currently contains
Obsoletes: imap

which makes yum/apt try to replace uw-imap with cyrus-imapd all the time.

Please either remove the Obsoletes, or *at least* use a versioned
Obsoletes like:
Obsoletes: imap <= 2002
so that it won't affect newer imap versions.
Comment 1 Rex Dieter 2004-07-08 15:01:07 EDT
FYI, Fedora Extras imap submission: 
http://bugzilla.fedora.us/show_bug.cgi?id=1838 
Comment 2 Bill Nottingham 2004-08-05 15:32:29 EDT
Moreover, if you're looking for a 1-1 relationship, dovecot is more
appropriate for the obsolete.
Comment 3 John Dennis 2004-08-06 15:00:13 EDT
fixed as of cyrus-imapd-2.2.6-2.FC3.5, removed obsoletes tag
Comment 4 John Dennis 2004-08-30 13:49:24 EDT
*** Bug 123989 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.