Bug 1274620 - OverCloud deployed with US time zone
OverCloud deployed with US time zone
Status: CLOSED DUPLICATE of bug 1238460
Product: Red Hat OpenStack
Classification: Red Hat
Component: rhosp-director (Show other bugs)
7.0 (Kilo)
Unspecified Unspecified
unspecified Severity unspecified
: ---
: 7.0 (Kilo)
Assigned To: chris alfonso
yeylon@redhat.com
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-23 03:11 EDT by David Juran
Modified: 2016-04-18 02:56 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-10-23 12:08:56 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Juran 2015-10-23 03:11:36 EDT
Description of problem:
When deploying an OverCloud using the OSP-d, the overcloud nodes are set to some US time-zone. Making this configurable or defaulting to the same TZ as the undercloud would be better

Version-Release number of selected component (if applicable):
OSP-d 7.1

How reproducible:
Every time

Steps to Reproduce:
1. openstack overcloud deploy
2. Log in on overcloud node
3. date
Comment 2 Mike Burns 2015-10-23 12:08:56 EDT

*** This bug has been marked as a duplicate of bug 1238460 ***

Note You need to log in before you can comment on or make changes to this bug.