Bug 127483 - I tried to run XMMS and it hung my system
I tried to run XMMS and it hung my system
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-07-08 16:02 EDT by Bob Gustafson
Modified: 2007-11-30 17:10 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-07-15 23:38:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bob Gustafson 2004-07-08 16:02:25 EDT
Description of problem:

  I ran xmms using the 'Run Application' dialog in the Gnome menu.

  It managed to get the initial splash on the screen, and then cursor
went dead.

  I tried gdb /usr/bin/xmms, but when I did 'run', same thing
happened. Possibly interesting lines were off the screen when it hung.
Something about using threads..

  Perhaps an interesting kernel test (??)

Version-Release number of selected component (if applicable):

[user1@hoho2 user1]$ date
Thu Jul  8 14:58:06 CDT 2004

[user1@hoho2 user1]$ cat /proc/version
Linux version 2.6.7-1.476smp (bhcompile@daffy.perf.redhat.com) (gcc
version 3.4.1 20040702 (Red Hat Linux 3.4.1-2)) #1 SMP Wed Jul 7
14:56:17 EDT 2004

[user1@hoho2 user1]$ rpm -q xmms
xmms-1.2.10-4
[user1@hoho2 user1]$

How reproducible:

  I tried it twice, once with gdb. I was able to run it a month or so
ago (but no sound - see bug 124749 )

Steps to Reproduce:
1. /usr/bin/xmms

Actual results:

  Hung system

Expected results:

  I want to play my CD digitally. xmms was a possibe solution.

see bug 124749

Additional info:
Comment 1 Bob Gustafson 2004-07-15 23:38:21 EDT
OK, works fine now - for the last few kernels. Am up to 488smp with no
problem - at least apparently Kernel-wise.

Thanks much.

works for me

Note You need to log in before you can comment on or make changes to this bug.