Bug 127486 - CD Player - 'previous track' button does not work
CD Player - 'previous track' button does not work
Status: CLOSED DUPLICATE of bug 122490
Product: Fedora
Classification: Fedora
Component: gnome-media (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Colin Walters
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-07-08 16:34 EDT by Bob Gustafson
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:04:22 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bob Gustafson 2004-07-08 16:34:39 EDT
Description of problem:

  I wanted to go back to the beginning of the disk - I clicked on
'previous track' and it went back to the begining of the current track
and started playing it again. Repeated clicking did not get any more
previous than the current track.

Version-Release number of selected component (if applicable):

  No version numbers anywhere except on help pages:

  This manual describes version 2.5.2 of CD Player

How reproducible:

  Seems to be a constant problem.

Steps to Reproduce:

1. Gnome menu-> Sound and Video -> CD Player
2. connect cable from front jack of CD drive to Sound-in on motherboard.
3. Stick audio disk in
4. Play disk (may start automatically, may need some clicks)
5. Once player moves onto a second (or third..) track, click on
'Previous Track' to try to get it to play a previous track.
  
Actual results:

  Stays on current track

Expected results:

  Should start to play previous track.

Additional info:

[user1@hoho2 user1]$ date
Thu Jul  8 15:32:03 CDT 2004

[user1@hoho2 user1]$ cat /proc/version
Linux version 2.6.7-1.476smp (bhcompile@daffy.perf.redhat.com) (gcc
version 3.4.1 20040702 (Red Hat Linux 3.4.1-2)) #1 SMP Wed Jul 7
14:56:17 EDT 2004

[root@hoho2 user1]# yum update
Gathering header information file(s) from server(s)
Server: Fedora Core 2 - Development Tree
Finding updated packages
Downloading needed headers
No Packages Available for Update
No actions to take
[root@hoho2 user1]#
Comment 1 Colin Walters 2004-09-13 14:31:48 EDT

*** This bug has been marked as a duplicate of 122490 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:04:22 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.