This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1274975 - FEATURE REQUEST: Allow for inlining of image files (jpg, gif, png, etc.)
FEATURE REQUEST: Allow for inlining of image files (jpg, gif, png, etc.)
Status: CLOSED DUPLICATE of bug 1263858
Product: Bugzilla
Classification: Community
Component: User Interface (Show other bugs)
4.5
Unspecified Unspecified
unspecified Severity unspecified (vote)
: ---
: ---
Assigned To: PnT DevOps Devs
tools-bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-24 08:00 EDT by Prarit Bhargava
Modified: 2015-10-25 20:22 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-10-25 20:22:34 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Prarit Bhargava 2015-10-24 08:00:05 EDT
Description of problem: Some customers like to attach screen shots to bugzillas, as they may not have the capability to get text data or debug data via a serial port (or network, etc.).  In these cases we get an image attachment link in a comment which we have to click on and then open up in an external viewer.

It would be nice to have a *user-configurable* option to open up these inline in the bugzilla page to avoid the multiple clicks.  Modern browsers will handle the extensions appropriately AFAICT.

Additional info: Maybe this exists already ;) and I need to be hit with a clue bat. :)
Comment 1 Muhammad Tahir 2015-10-25 20:22:34 EDT

*** This bug has been marked as a duplicate of bug 1263858 ***

Note You need to log in before you can comment on or make changes to this bug.