Bug 1275053 - [abrt] marco: meta_window_show(): marco killed by SIGSEGV
[abrt] marco: meta_window_show(): marco killed by SIGSEGV
Status: CLOSED DUPLICATE of bug 1258638
Product: Fedora
Classification: Fedora
Component: marco (Show other bugs)
22
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Wolfgang Ulbrich
Fedora Extras Quality Assurance
https://retrace.fedoraproject.org/faf...
abrt_hash:4befaf53f93d3dcfaada49b15b9...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-25 09:03 EDT by thraex
Modified: 2015-10-25 12:15 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-10-25 12:15:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (54.22 KB, text/plain)
2015-10-25 09:03 EDT, thraex
no flags Details
File: cgroup (190 bytes, text/plain)
2015-10-25 09:03 EDT, thraex
no flags Details
File: core_backtrace (2.51 KB, text/plain)
2015-10-25 09:03 EDT, thraex
no flags Details
File: dso_list (9.91 KB, text/plain)
2015-10-25 09:03 EDT, thraex
no flags Details
File: environ (1.56 KB, text/plain)
2015-10-25 09:03 EDT, thraex
no flags Details
File: limits (1.29 KB, text/plain)
2015-10-25 09:03 EDT, thraex
no flags Details
File: maps (52.84 KB, text/plain)
2015-10-25 09:03 EDT, thraex
no flags Details
File: mountinfo (3.69 KB, text/plain)
2015-10-25 09:03 EDT, thraex
no flags Details
File: namespaces (85 bytes, text/plain)
2015-10-25 09:03 EDT, thraex
no flags Details
File: open_fds (960 bytes, text/plain)
2015-10-25 09:03 EDT, thraex
no flags Details
File: proc_pid_status (1011 bytes, text/plain)
2015-10-25 09:03 EDT, thraex
no flags Details
File: var_log_messages (304 bytes, text/plain)
2015-10-25 09:03 EDT, thraex
no flags Details

  None (edit)
Description thraex 2015-10-25 09:03:31 EDT
Description of problem:
I was doing an Alt-Tab before receiving this message, so maybe it has something to do with the crash. I'm not sure though.

Version-Release number of selected component:
marco-1.10.2-1.fc22

Additional info:
reporter:       libreport-2.6.2
backtrace_rating: 4
cmdline:        marco
crash_function: meta_window_show
executable:     /usr/bin/marco
global_pid:     1716
kernel:         4.2.3-200.fc22.x86_64
runlevel:       N 5
type:           CCpp
uid:            1000
Comment 1 thraex 2015-10-25 09:03:37 EDT
Created attachment 1086203 [details]
File: backtrace
Comment 2 thraex 2015-10-25 09:03:38 EDT
Created attachment 1086204 [details]
File: cgroup
Comment 3 thraex 2015-10-25 09:03:39 EDT
Created attachment 1086205 [details]
File: core_backtrace
Comment 4 thraex 2015-10-25 09:03:41 EDT
Created attachment 1086206 [details]
File: dso_list
Comment 5 thraex 2015-10-25 09:03:42 EDT
Created attachment 1086207 [details]
File: environ
Comment 6 thraex 2015-10-25 09:03:44 EDT
Created attachment 1086208 [details]
File: limits
Comment 7 thraex 2015-10-25 09:03:45 EDT
Created attachment 1086209 [details]
File: maps
Comment 8 thraex 2015-10-25 09:03:47 EDT
Created attachment 1086210 [details]
File: mountinfo
Comment 9 thraex 2015-10-25 09:03:48 EDT
Created attachment 1086211 [details]
File: namespaces
Comment 10 thraex 2015-10-25 09:03:49 EDT
Created attachment 1086212 [details]
File: open_fds
Comment 11 thraex 2015-10-25 09:03:51 EDT
Created attachment 1086213 [details]
File: proc_pid_status
Comment 12 thraex 2015-10-25 09:03:52 EDT
Created attachment 1086214 [details]
File: var_log_messages
Comment 13 Wolfgang Ulbrich 2015-10-25 12:14:10 EDT
https://bodhi.fedoraproject.org/updates/FEDORA-2015-939e7a4a3e
should fix that.
Comment 14 Wolfgang Ulbrich 2015-10-25 12:15:24 EDT

*** This bug has been marked as a duplicate of bug 1258638 ***

Note You need to log in before you can comment on or make changes to this bug.