Bug 1258638 - [abrt] marco: meta_workspace_list_windows(): marco killed by SIGSEGV
Summary: [abrt] marco: meta_workspace_list_windows(): marco killed by SIGSEGV
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: marco
Version: 22
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Wolfgang Ulbrich
QA Contact: Fedora Extras Quality Assurance
URL: https://retrace.fedoraproject.org/faf...
Whiteboard: abrt_hash:9f03219f496d642314010ea44db...
: 1224536 1238805 1251141 1254106 1275053 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2015-08-31 21:13 UTC by Mauro Risonho de Paula Assumpção
Modified: 2015-11-05 23:23 UTC (History)
6 users (show)

Fixed In Version: marco-1.10.3-1.fc21 marco-1.10.3-1.fc22
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-11-05 21:49:11 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (24.57 KB, text/plain)
2015-08-31 21:13 UTC, Mauro Risonho de Paula Assumpção
no flags Details
File: cgroup (190 bytes, text/plain)
2015-08-31 21:13 UTC, Mauro Risonho de Paula Assumpção
no flags Details
File: core_backtrace (2.81 KB, text/plain)
2015-08-31 21:13 UTC, Mauro Risonho de Paula Assumpção
no flags Details
File: dso_list (10.36 KB, text/plain)
2015-08-31 21:13 UTC, Mauro Risonho de Paula Assumpção
no flags Details
File: environ (1.55 KB, text/plain)
2015-08-31 21:13 UTC, Mauro Risonho de Paula Assumpção
no flags Details
File: limits (1.29 KB, text/plain)
2015-08-31 21:13 UTC, Mauro Risonho de Paula Assumpção
no flags Details
File: maps (48.99 KB, text/plain)
2015-08-31 21:13 UTC, Mauro Risonho de Paula Assumpção
no flags Details
File: mountinfo (3.45 KB, text/plain)
2015-08-31 21:13 UTC, Mauro Risonho de Paula Assumpção
no flags Details
File: namespaces (85 bytes, text/plain)
2015-08-31 21:13 UTC, Mauro Risonho de Paula Assumpção
no flags Details
File: open_fds (675 bytes, text/plain)
2015-08-31 21:13 UTC, Mauro Risonho de Paula Assumpção
no flags Details
File: proc_pid_status (1013 bytes, text/plain)
2015-08-31 21:13 UTC, Mauro Risonho de Paula Assumpção
no flags Details
File: var_log_messages (303 bytes, text/plain)
2015-08-31 21:13 UTC, Mauro Risonho de Paula Assumpção
no flags Details

Description Mauro Risonho de Paula Assumpção 2015-08-31 21:13:10 UTC
Version-Release number of selected component:
marco-1.10.1-3.fc22

Additional info:
reporter:       libreport-2.6.2
backtrace_rating: 4
cmdline:        marco
crash_function: meta_workspace_list_windows
executable:     /usr/bin/marco
global_pid:     7681
kernel:         4.1.6-200.fc22.x86_64+debug
runlevel:       N 5
type:           CCpp
uid:            1000

Truncated backtrace:
Thread no. 1 (4 frames)
 #0 meta_workspace_list_windows at core/workspace.c:480
 #1 meta_window_show at core/window.c:2113
 #3 finish_unminimize at core/window.c:1464
 #4 effects_draw_box_animation_timeout at core/effects.c:388

Comment 1 Mauro Risonho de Paula Assumpção 2015-08-31 21:13:13 UTC
Created attachment 1068780 [details]
File: backtrace

Comment 2 Mauro Risonho de Paula Assumpção 2015-08-31 21:13:14 UTC
Created attachment 1068781 [details]
File: cgroup

Comment 3 Mauro Risonho de Paula Assumpção 2015-08-31 21:13:15 UTC
Created attachment 1068782 [details]
File: core_backtrace

Comment 4 Mauro Risonho de Paula Assumpção 2015-08-31 21:13:16 UTC
Created attachment 1068783 [details]
File: dso_list

Comment 5 Mauro Risonho de Paula Assumpção 2015-08-31 21:13:18 UTC
Created attachment 1068784 [details]
File: environ

Comment 6 Mauro Risonho de Paula Assumpção 2015-08-31 21:13:19 UTC
Created attachment 1068785 [details]
File: limits

Comment 7 Mauro Risonho de Paula Assumpção 2015-08-31 21:13:21 UTC
Created attachment 1068786 [details]
File: maps

Comment 8 Mauro Risonho de Paula Assumpção 2015-08-31 21:13:22 UTC
Created attachment 1068787 [details]
File: mountinfo

Comment 9 Mauro Risonho de Paula Assumpção 2015-08-31 21:13:24 UTC
Created attachment 1068788 [details]
File: namespaces

Comment 10 Mauro Risonho de Paula Assumpção 2015-08-31 21:13:25 UTC
Created attachment 1068789 [details]
File: open_fds

Comment 11 Mauro Risonho de Paula Assumpção 2015-08-31 21:13:26 UTC
Created attachment 1068790 [details]
File: proc_pid_status

Comment 12 Mauro Risonho de Paula Assumpção 2015-08-31 21:13:27 UTC
Created attachment 1068791 [details]
File: var_log_messages

Comment 13 Wolfgang Ulbrich 2015-10-23 18:14:23 UTC
*** Bug 1224536 has been marked as a duplicate of this bug. ***

Comment 14 Wolfgang Ulbrich 2015-10-23 18:14:57 UTC
*** Bug 1251141 has been marked as a duplicate of this bug. ***

Comment 15 Wolfgang Ulbrich 2015-10-23 18:15:29 UTC
*** Bug 1254106 has been marked as a duplicate of this bug. ***

Comment 16 Wolfgang Ulbrich 2015-10-23 19:53:13 UTC
*** Bug 1238805 has been marked as a duplicate of this bug. ***

Comment 17 Fedora Update System 2015-10-23 22:31:22 UTC
marco-1.10.2-2.fc22 has been submitted as an update to Fedora 22. https://bodhi.fedoraproject.org/updates/FEDORA-2015-939e7a4a3e

Comment 18 Fedora Update System 2015-10-23 22:32:09 UTC
marco-1.10.2-2.fc21 has been submitted as an update to Fedora 21. https://bodhi.fedoraproject.org/updates/FEDORA-2015-b6d3911e05

Comment 19 Wolfgang Ulbrich 2015-10-25 16:15:24 UTC
*** Bug 1275053 has been marked as a duplicate of this bug. ***

Comment 20 Fedora Update System 2015-10-26 16:07:17 UTC
marco-1.10.3-1.fc21 has been submitted as an update to Fedora 21. https://bodhi.fedoraproject.org/updates/FEDORA-2015-a3e86a546f

Comment 21 Fedora Update System 2015-10-26 16:09:33 UTC
marco-1.10.3-1.fc22 has been submitted as an update to Fedora 22. https://bodhi.fedoraproject.org/updates/FEDORA-2015-aaa54c9f45

Comment 22 Fedora Update System 2015-10-28 18:21:02 UTC
marco-1.10.3-1.fc21 has been pushed to the Fedora 21 testing repository. If problems still persist, please make note of it in this bug report.
If you want to test the update, you can install it with
$ su -c 'dnf --enablerepo=updates-testing update marco'
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2015-a3e86a546f

Comment 23 Fedora Update System 2015-10-28 18:22:14 UTC
marco-1.10.2-2.fc21 has been pushed to the Fedora 21 testing repository. If problems still persist, please make note of it in this bug report.
If you want to test the update, you can install it with
$ su -c 'dnf --enablerepo=updates-testing update marco'
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2015-b6d3911e05

Comment 24 Fedora Update System 2015-10-28 20:25:17 UTC
marco-1.10.3-1.fc22 has been pushed to the Fedora 22 testing repository. If problems still persist, please make note of it in this bug report.
If you want to test the update, you can install it with
$ su -c 'dnf --enablerepo=updates-testing update marco'
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2015-aaa54c9f45

Comment 25 Fedora Update System 2015-10-28 20:27:06 UTC
marco-1.10.2-2.fc22 has been pushed to the Fedora 22 testing repository. If problems still persist, please make note of it in this bug report.
If you want to test the update, you can install it with
$ su -c 'dnf --enablerepo=updates-testing update marco'
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2015-939e7a4a3e

Comment 26 Fedora Update System 2015-11-05 21:49:02 UTC
marco-1.10.3-1.fc21 has been pushed to the Fedora 21 stable repository. If problems still persist, please make note of it in this bug report.

Comment 27 Fedora Update System 2015-11-05 23:23:49 UTC
marco-1.10.3-1.fc22 has been pushed to the Fedora 22 stable repository. If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.