Bug 1275162 - [engine-setup] PKI CONFIGURATION points to upstream wiki about certificates renewal info
[engine-setup] PKI CONFIGURATION points to upstream wiki about certificates r...
Status: CLOSED ERRATA
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-setup (Show other bugs)
3.5.4
Unspecified Unspecified
high Severity low
: ovirt-3.5.6
: 3.5.6
Assigned To: Yedidyah Bar David
Jiri Belka
integration
: ZStream
Depends On: 1255808
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-26 03:48 EDT by rhev-integ
Modified: 2015-12-01 14:06 EST (History)
12 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1255808
Environment:
Last Closed: 2015-12-01 14:06:56 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 45767 master MERGED packaging: setup: Make pki renewal doc url customizable Never
oVirt gerrit 47713 ovirt-engine-3.5 MERGED packaging: setup: Make pki renewal doc url customizable Never

  None (edit)
Comment 2 Jiri Belka 2015-11-05 07:36:36 EST
ok, rhevm-setup-3.5.6.2-0.1.el6ev.noarch.rpm

          --== PKI CONFIGURATION ==--
         
          One or more of the certificates should be renewed, because they expire soon or include an invalid expiry date, which is rejected by recent browsers.
          If you choose "No", you will be asked again the next time you run Setup.
          See https://access.redhat.com/solutions/1572983 for more details.
          Renew certificates? (Yes, No) [No]:
Comment 4 errata-xmlrpc 2015-12-01 14:06:56 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2015-2531.html

Note You need to log in before you can comment on or make changes to this bug.