Bug 1275343 - remote-viewer -f option doesn't work well after last leaving with enable display1,3
remote-viewer -f option doesn't work well after last leaving with enable disp...
Status: CLOSED ERRATA
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: mingw-virt-viewer (Show other bugs)
3.6.0
Unspecified Unspecified
medium Severity medium
: ovirt-3.6.1
: 3.6.1
Assigned To: Default Assignee for SPICE Bugs
SPICE QE bug list
: Regression
Depends On: 1212802 1278016
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-26 10:52 EDT by Pavel Grunt
Modified: 2016-03-09 15:12 EST (History)
20 users (show)

See Also:
Fixed In Version: mingw-virt-viewer-2.0.7 rhevm-spice-client-3.6-5
Doc Type: Bug Fix
Doc Text:
Previously, remote-viewer enabled more displays than necessary when running in full screen mode. This was fixed, and remote-viewer now only enables the same number of displays as the user's monitors when started in full screen mode.
Story Points: ---
Clone Of: 1212802
Environment:
Last Closed: 2016-03-09 15:12:34 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Spice
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 3 Pavel Grunt 2015-11-04 08:11:06 EST
Relevant upstream commits:
4d6f730fce9818beb9f5d2639ffad256b9ede391
1f2ef0e9de4133c375df3b20993c93d66fa7f172
7870ea5eff91dd163e43f85b4168dd35def0e3e2
Comment 4 Fabiano Fidêncio 2015-11-04 09:51:19 EST
This bug also depends on patches provided by Bug 1278016
Comment 7 Dayle Parker 2016-02-29 19:37:51 EST
If this bug requires doc text for errata release, please provide draft text in the doc text field in the following format:

 Cause:
 Consequence:
 Fix:
 Result:
Comment 8 Tomas Pelka 2016-03-01 04:27:28 EST
(In reply to Dayle Parker from comment #7)
> If this bug requires doc text for errata release, please provide draft text
> in the doc text field in the following format:
> 
>  Cause:
>  Consequence:
>  Fix:
>  Result:

I'm sorry Dayle, we as QE are not responsible for filling doc text.
Comment 10 errata-xmlrpc 2016-03-09 15:12:34 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHEA-2016-0377.html

Note You need to log in before you can comment on or make changes to this bug.