Bug 1278016 - mingw-virt-viewer: Monitor mapping doesn't properly adjust resolutions
mingw-virt-viewer: Monitor mapping doesn't properly adjust resolutions
Status: CLOSED ERRATA
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: mingw-virt-viewer (Show other bugs)
3.6.0
Unspecified Unspecified
unspecified Severity unspecified
: ovirt-3.6.1
: 3.6.1
Assigned To: Default Assignee for SPICE Bugs
SPICE QE bug list
:
Depends On: 1267184 1309234
Blocks: 1166319 1166298 1275343
  Show dependency treegraph
 
Reported: 2015-11-04 09:47 EST by Fabiano Fidêncio
Modified: 2016-03-09 15:12 EST (History)
21 users (show)

See Also:
Fixed In Version: mingw-virt-viewer-2.0.7 rhevm-spice-client-3.6-5
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1267184
Environment:
Last Closed: 2016-03-09 15:12:44 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Spice
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 3 Dayle Parker 2016-02-29 19:40:38 EST
If this bug requires doc text for errata release, please provide draft text in the doc text field in the following format:

 Cause:
 Consequence:
 Fix:
 Result:
Comment 4 Tomas Pelka 2016-03-01 04:27:50 EST
(In reply to Dayle Parker from comment #3)
> If this bug requires doc text for errata release, please provide draft text
> in the doc text field in the following format:
> 
>  Cause:
>  Consequence:
>  Fix:
>  Result:

I'm sorry Dayle, we as QE are not responsible for filling doc text.
Comment 6 errata-xmlrpc 2016-03-09 15:12:44 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHEA-2016-0377.html

Note You need to log in before you can comment on or make changes to this bug.