Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 1275408 - virt-manager guest resize doesn't work again
Summary: virt-manager guest resize doesn't work again
Keywords:
Status: CLOSED DUPLICATE of bug 1275789
Alias: None
Product: Fedora
Classification: Fedora
Component: virt-manager
Version: 22
Hardware: Unspecified
OS: Linux
unspecified
medium
Target Milestone: ---
Assignee: Cole Robinson
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2015-10-26 20:22 UTC by Benjamin Xiao
Modified: 2015-10-29 07:18 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-10-27 18:19:18 UTC
Type: Bug


Attachments (Terms of Use)

Description Benjamin Xiao 2015-10-26 20:22:30 UTC
Description of problem:
virt-manager guest resize is broken after latest batch of updates. The only relevant packages I can see that got updated are qemu related (qemu updated to 2.3.1-7.fc22 on Oct 23)

Version-Release number of selected component (if applicable):
qemu 2.3.1-7.fc22
spice-gtk3 0.29-2.fc22
virt-manager 1.2.1

How reproducible:
Everytime

Steps to Reproduce:
1. Launch VM and make sure spice-vdagent is installed and active
2. Activate guest resize
3. Expand the VM window.

Actual results:
Guest VM does not resize


Expected results:
Guest VM should resize

Additional info:

Comment 1 Benjamin Xiao 2015-10-26 21:30:25 UTC
Seems like something is wrong with SPICE entirely. USB redirection is also grayed out.

Comment 2 Cole Robinson 2015-10-27 18:19:18 UTC

*** This bug has been marked as a duplicate of bug 1275789 ***

Comment 3 Benjamin Xiao 2015-10-29 07:18:30 UTC
Thanks for the update Cole! New spice packages listed in bug 1275789 make it work again.


Note You need to log in before you can comment on or make changes to this bug.