Bug 1275499 - Cannot copy and paste between host and guest OS's after upgrade of qemu
Cannot copy and paste between host and guest OS's after upgrade of qemu
Status: CLOSED DUPLICATE of bug 1275789
Product: Fedora
Classification: Fedora
Component: qemu (Show other bugs)
22
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Fedora Virtualization Maintainers
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-27 01:30 EDT by Daniel
Modified: 2015-10-27 14:18 EDT (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-10-27 14:18:45 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Daniel 2015-10-27 01:30:33 EDT
Description of problem:
After upgrade of qemu, I cannot copy and paste between host and guest OS's while using Fedora-Live-LXDE-x86_64-22-3.iso as a guest.
Also, my Windows 7 guest's vdagent process uses 100% cpu after upgrade of qemu.

Version-Release number of selected component (if applicable):
$ rpm -qa | grep  "^qemu" | sort
qemu-2.3.1-7.fc22.x86_64
qemu-common-2.3.1-7.fc22.x86_64
qemu-guest-agent-2.3.1-7.fc22.x86_64
qemu-img-2.3.1-7.fc22.x86_64
qemu-kvm-2.3.1-7.fc22.x86_64
qemu-kvm-tools-2.3.1-7.fc22.x86_64
qemu-sanity-check-nodeps-1.1.5-2.fc22.x86_64
qemu-system-aarch64-2.3.1-7.fc22.x86_64
qemu-system-alpha-2.3.1-7.fc22.x86_64
qemu-system-arm-2.3.1-7.fc22.x86_64
qemu-system-cris-2.3.1-7.fc22.x86_64
qemu-system-lm32-2.3.1-7.fc22.x86_64
qemu-system-m68k-2.3.1-7.fc22.x86_64
qemu-system-microblaze-2.3.1-7.fc22.x86_64
qemu-system-mips-2.3.1-7.fc22.x86_64
qemu-system-moxie-2.3.1-7.fc22.x86_64
qemu-system-or32-2.3.1-7.fc22.x86_64
qemu-system-ppc-2.3.1-7.fc22.x86_64
qemu-system-s390x-2.3.1-7.fc22.x86_64
qemu-system-sh4-2.3.1-7.fc22.x86_64
qemu-system-sparc-2.3.1-7.fc22.x86_64
qemu-system-tricore-2.3.1-7.fc22.x86_64
qemu-system-unicore32-2.3.1-7.fc22.x86_64
qemu-system-x86-2.3.1-7.fc22.x86_64
qemu-system-xtensa-2.3.1-7.fc22.x86_64
qemu-user-2.3.1-7.fc22.x86_64

How reproducible:
Everytime

Steps to Reproduce:
1. Downgrade qemu-* packages list above(to qemu-2.3.0-3.fc22.x86_64).
2. Use Virtual Machine Manager to create a new VM, using Fedora-Live-LXDE-x86_64-22-3.iso as a DVD rom.
3. Boot the VM, and comfirm that you can copy and paste between host and guest OS's.
4. Shutdown the VM and upgrade qemu-* packages list above(to qemu-2.3.1-7.fc22.x86_64).
5. Boot the VM again and comfirm that "qemu-guest-agent" and "spice-vdagent" are running.

Actual results:
I cannot copy and paste between host and guest OS's.

Expected results:
I should copy and paste between host and guest OS's.

Additional info:
My windows 7 guest's vdagent process uses 100% cpu after upgrade of qemu and every goes right after downgrade of qemu.
Comment 1 Cole Robinson 2015-10-27 14:18:45 EDT

*** This bug has been marked as a duplicate of bug 1275789 ***

Note You need to log in before you can comment on or make changes to this bug.