Bug 1275502 - [Tier]: Typo in the output while setting the wrong value of low/hi watermark
[Tier]: Typo in the output while setting the wrong value of low/hi watermark
Status: CLOSED CURRENTRELEASE
Product: GlusterFS
Classification: Community
Component: tiering (Show other bugs)
mainline
x86_64 Linux
unspecified Severity low
: ---
: ---
Assigned To: hari gowtham
bugs@gluster.org
: Reopened, ZStream
Depends On: 1275155
Blocks: 1275910 glusterfs-3.7.6
  Show dependency treegraph
 
Reported: 2015-10-27 02:26 EDT by hari gowtham
Modified: 2016-06-16 09:41 EDT (History)
6 users (show)

See Also:
Fixed In Version: glusterfs-3.8rc2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1275155
: 1275910 (view as bug list)
Environment:
Last Closed: 2016-06-16 09:41:27 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 1 Vijay Bellur 2015-10-27 02:27:09 EDT
REVIEW: http://review.gluster.org/12432 (tier: Typo while setting the wrong value of low/hi watermark) posted (#1) for review on master by hari gowtham (hari.gowtham005@gmail.com)
Comment 2 Vijay Bellur 2015-10-27 09:05:19 EDT
COMMIT: http://review.gluster.org/12432 committed in master by Dan Lambright (dlambrig@redhat.com) 
------
commit 92aec1cd091d23056c76e5b625b40c4766475dbb
Author: hari gowtham <hgowtham@redhat.com>
Date:   Tue Oct 27 11:51:33 2015 +0530

    tier: Typo while setting the wrong value of low/hi watermark
    
    While setting the wrong value of watermark-hi/low the output
    shows "compatiblevalue" whereas it should be "compatible value"
    
    Change-Id: I29c8f9a954928d22e436465f4ebc30bd08640138
    BUG: 1275502
    Signed-off-by: hari gowtham <hgowtham@redhat.com>
    Reviewed-on: http://review.gluster.org/12432
    Reviewed-by: Humble Devassy Chirammal <humble.devassy@gmail.com>
    Tested-by: Gluster Build System <jenkins@build.gluster.com>
    Reviewed-by: Dan Lambright <dlambrig@redhat.com>
Comment 3 Vijay Bellur 2015-10-28 02:11:41 EDT
REVIEW: http://review.gluster.org/12434 (tier: Typo while setting the wrong value of low/hi watermark) posted (#1) for review on release-3.7 by hari gowtham (hari.gowtham005@gmail.com)
Comment 4 Raghavendra Talur 2015-11-17 01:01:01 EST
This bug is getting closed because a release has been made available that should address the reported issue. In case the problem is still not fixed with glusterfs-3.7.6, please open a new bug report.

glusterfs-3.7.6 has been announced on the Gluster mailinglists [1], packages for several distributions should become available in the near future. Keep an eye on the Gluster Users mailinglist [2] and the update infrastructure for your distribution.

[1] http://www.gluster.org/pipermail/gluster-users/2015-November/024359.html
[2] http://thread.gmane.org/gmane.comp.file-systems.gluster.user
Comment 5 Niels de Vos 2016-06-16 09:41:27 EDT
This bug is getting closed because a release has been made available that should address the reported issue. In case the problem is still not fixed with glusterfs-3.8.0, please open a new bug report.

glusterfs-3.8.0 has been announced on the Gluster mailinglists [1], packages for several distributions should become available in the near future. Keep an eye on the Gluster Users mailinglist [2] and the update infrastructure for your distribution.

[1] http://blog.gluster.org/2016/06/glusterfs-3-8-released/
[2] http://thread.gmane.org/gmane.comp.file-systems.gluster.user

Note You need to log in before you can comment on or make changes to this bug.