Bug 1275654 - Support multiple overcloud deployments using director
Support multiple overcloud deployments using director
Status: CLOSED DUPLICATE of bug 1241596
Product: Red Hat OpenStack
Classification: Red Hat
Component: python-rdomanager-oscplugin (Show other bugs)
7.0 (Kilo)
All Linux
unspecified Severity medium
: ---
: 7.0 (Kilo)
Assigned To: RHOS Maint
yeylon@redhat.com
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-27 08:37 EDT by Jaison Raju
Modified: 2016-04-18 02:56 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-10-27 19:16:17 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jaison Raju 2015-10-27 08:37:39 EDT
Description of problem:
Support creating multiple overcloud deployments using director .

Version-Release number of selected component (if applicable):
RHEL OSP Director 7

How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Ref: https://bugzilla.redhat.com/show_bug.cgi?id=1243015
Comment 2 Mike Burns 2015-10-27 19:16:17 EDT

*** This bug has been marked as a duplicate of bug 1241596 ***

Note You need to log in before you can comment on or make changes to this bug.