Bug 127571 - Update of rpm package ppp failed. initscripts-7.53-1 requires pppd < 2.3.9 but ppp-2.4.2-2 is already installed
Update of rpm package ppp failed. initscripts-7.53-1 requires pppd < 2.3.9 bu...
Status: CLOSED DUPLICATE of bug 123697
Product: Fedora
Classification: Fedora
Component: initscripts (Show other bugs)
2
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-07-09 16:21 EDT by Jarkko
Modified: 2014-03-16 22:46 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:04:23 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jarkko 2004-07-09 16:21:19 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040510

Description of problem:
New ppp-2.4.2-3.FC2.1 has been released (I'm only using stable
repositories and no third party repositories). up2date won't install
it and says:

--------------------------------------------------------------
There was a package dependency problem.  The message was:

Unresolvable chain of dependencies:
initscripts-7.53-1                       requires pppd < 2.3.9

Please modify your package selections and try again.
--------------------------------------------------------------

The most weird thing is that the current version of ppp installed is
ppp-2.4.2-2 which is > 2.3.9

Version-Release number of selected component (if applicable):
initscripts-7.53-1

How reproducible:
Always

Steps to Reproduce:
1. launch up2date
2. select the new ppp-2.4.2-3.FC2.1
3. and try to run the update
    

Actual Results:  I got a pop up window saying that initscripts-7.53-1
requires pppd < 2.3.9

Expected Results:  The ppp-2.4.2-3.FC2.1 should have installed normally.

Additional info:

There must be a bug in the current initscripts-7.53-1 package.
Comment 1 Bill Nottingham 2004-07-09 16:54:57 EDT

*** This bug has been marked as a duplicate of 123697 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:04:23 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.