Bug 1275785 - Permissions form is broken
Permissions form is broken
Status: CLOSED DUPLICATE of bug 1268261
Product: Copr
Classification: Community
Component: frontend (Show other bugs)
unspecified
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Jakub Kadlčík
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-27 14:13 EDT by Valentin Gologuzov
Modified: 2015-12-01 01:04 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-24 04:57:53 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Valentin Gologuzov 2015-10-27 14:13:35 EDT
Description of problem:
The user are unable to ask for project permissions

Version-Release number of selected component (if applicable):
frontend 1.72-1

How reproducible:
Always


Steps to Reproduce:
1. Login into the Copr service
2. Open any project which you doesn't own
3. Navigate to the "Permissions" tab

Actual results:
Form to ask for permissions is gone

Expected results:
Presence of the permissions form
Comment 1 Miroslav Suchý 2015-11-19 13:47:23 EST
The permission tab appear now. However if you are user who is admin, you can not apply for permission.
Comment 2 Jakub Kadlčík 2015-11-24 04:57:53 EST
Well, in that case it is a duplicate of 1268261

*** This bug has been marked as a duplicate of bug 1268261 ***

Note You need to log in before you can comment on or make changes to this bug.