Bug 1275832 - qemu-2.3.1-7.fc22 broke spice-vdagent
qemu-2.3.1-7.fc22 broke spice-vdagent
Status: CLOSED DUPLICATE of bug 1275789
Product: Fedora
Classification: Fedora
Component: qemu (Show other bugs)
x86_64 Linux
unspecified Severity high
: ---
: ---
Assigned To: Fedora Virtualization Maintainers
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2015-10-27 17:30 EDT by Michael Catanzaro
Modified: 2015-10-28 08:59 EDT (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2015-10-28 08:59:42 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Michael Catanzaro 2015-10-27 17:30:00 EDT
Description of problem: After upgrading my Fedora host to qemu-2.3.1-7.fc22, spice-vdagent no longer works in any of my GNOME Boxes guests.

Version-Release number of selected component (if applicable): qemu-2.3.1-7.fc22

How reproducible: Always

Steps to Reproduce:
1. Boot a guest with spice-vdagent installed

Actual results: Resolution is blurry, copy/paste doesn't work, drag-and drop doesn't work....

Expected results: Resolution is crisp, copy/paste between host and guest works fine, drag-and-drop between host and guest works fine

Additional info:
Comment 1 Michael Catanzaro 2015-10-27 17:31:41 EDT
By the way: the fix is "sudo dnf downgrade qemu*" as noted in https://bodhi.fedoraproject.org/updates/FEDORA-2015-d5c1048b47
Comment 2 Christophe Fergeau 2015-10-28 08:40:58 EDT
I've marked spice 0.12.6 for stable in bodhi, should fix this once it appears in the mirrors.
Comment 3 Cole Robinson 2015-10-28 08:59:42 EDT

*** This bug has been marked as a duplicate of bug 1275789 ***

Note You need to log in before you can comment on or make changes to this bug.