Bug 127585 - irda dead after suspend/restore
Summary: irda dead after suspend/restore
Status: CLOSED DUPLICATE of bug 96980
Alias: None
Product: Fedora
Classification: Fedora
Component: irda-utils (Show other bugs)
(Show other bugs)
Version: 2
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Karsten Hopp
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-07-09 22:10 UTC by Sepehr
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:04:23 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Sepehr 2004-07-09 22:10:08 UTC
Description of problem:
On my laptop the ir port works great (for syncing palm pilot) until I
suspend the computer and restore. Have to report to get back.

Version-Release number of selected component (if applicable):


How reproducible:
100%

Steps to Reproduce:
1.Start computer
2.sync palm pilot on ir port, everything fine
3.suspend
4.resume
  
Actual results:
ir port doesn't work after restore

Expected results:
ir port keep working after restore

Additional info:
This is an IBM t40p laptop. Fedora core 1 did not have this problem.

Comment 1 Karsten Hopp 2004-07-09 23:05:48 UTC

*** This bug has been marked as a duplicate of 96980 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:04:23 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.