Bug 1276190 - The subcomponent field select box takes 2 lines
The subcomponent field select box takes 2 lines
Status: CLOSED DUPLICATE of bug 1276191
Product: Bugzilla
Classification: Community
Component: User Interface (Show other bugs)
4.4
Unspecified Unspecified
unspecified Severity medium (vote)
: ---
: ---
Assigned To: PnT DevOps Devs
tools-bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-28 22:50 EDT by Rony Gong
Modified: 2015-10-29 02:01 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-10-29 02:01:12 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Subcompoent_capture (4.14 KB, image/png)
2015-10-28 22:50 EDT, Rony Gong
no flags Details

  None (edit)
Description Rony Gong 2015-10-28 22:50:56 EDT
Created attachment 1087350 [details]
Subcompoent_capture

Description of problem:
The subcomponent field select box takes 2 lines

Version-Release number of selected component (if applicable):
4.4.10043-2

How reproducible:


Steps to Reproduce:
1.Try to file a bug of RHEL7, and select "kernel" as component, then select anyone subcomponent
2.
3.

Actual results:
Check the attachment

Expected results:
It only takes 1 line.

Additional info:
Comment 1 Hao Chang Yu 2015-10-29 02:01:12 EDT
This is the duplicate of bug 1276191. They are the same css issue. Thus, I will close this.

*** This bug has been marked as a duplicate of bug 1276191 ***

Note You need to log in before you can comment on or make changes to this bug.