Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 1276191 - The component field select box in move bug page takes 3 lines and gets little truncated
Summary: The component field select box in move bug page takes 3 lines and gets little...
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Bugzilla
Classification: Community
Component: User Interface
Version: 4.4
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: 4.4
Assignee: PnT DevOps Devs
QA Contact: tools-bugs
URL:
Whiteboard:
: 1276190 1279682 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2015-10-29 03:04 UTC by Rony Gong 🔥
Modified: 2018-12-09 06:29 UTC (History)
5 users (show)

Fixed In Version: 4.4.10045.3
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-12-16 02:51:45 UTC


Attachments (Terms of Use)
component_in_move_bug_capture (33.10 KB, image/png)
2015-10-29 03:04 UTC, Rony Gong 🔥
no flags Details

Description Rony Gong 🔥 2015-10-29 03:04:07 UTC
Created attachment 1087353 [details]
component_in_move_bug_capture

Description of problem:
The component field select box in move bug page takes 3 lines and gets little truncated

Version-Release number of selected component (if applicable):
4.4.10043-2

How reproducible:


Steps to Reproduce:
1.Open a bug, then try to change it's product to RHEL7
2.
3.

Actual results:
Check the attachment

Expected results:
It only take one line and no truncation for long name components

Additional info:

Comment 1 Hao Chang Yu 2015-10-29 06:01:12 UTC
*** Bug 1276190 has been marked as a duplicate of this bug. ***

Comment 2 Hao Chang Yu 2015-10-29 06:03:59 UTC
This is the regression of bug 1254087.

Comment 3 Hui Wang 2015-11-11 08:36:53 UTC
Verified this issue.
The result is PASS
Version:
rh-bugzilla-4.4.10044-1.el6.noarch
Steps: 
As the steps in comment#0

Comment 4 Jeff Fearn 🐞 2015-11-12 04:35:23 UTC
*** Bug 1279682 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.