Bug 1276260 - The dracut function of "dracut -f" doesn't work on RHEV-H 7.2
The dracut function of "dracut -f" doesn't work on RHEV-H 7.2
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-node (Show other bugs)
3.6.0
Unspecified Unspecified
unspecified Severity high
: ovirt-3.6.1
: 3.6.1
Assigned To: Fabian Deutsch
cshao
node
:
Depends On:
Blocks: 1233106
  Show dependency treegraph
 
Reported: 2015-10-29 05:38 EDT by cshao
Modified: 2016-02-10 14:17 EST (History)
14 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-02 09:38:00 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Node
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
dracut.tar.gz (660.29 KB, application/x-gzip)
2015-10-29 05:38 EDT, cshao
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Knowledge Base (Solution) 2138131 None None None 2016-01-25 05:44 EST

  None (edit)
Description cshao 2015-10-29 05:38:50 EDT
Created attachment 1087434 [details]
dracut.tar.gz

Description of problem:
The dracut function of "dracut -f" doesn't work on RHEV-H 7.2

# dracut -f
cat: write error: Broken pipe


Version-Release number of selected component (if applicable):
rhev-hypervisor7-7.2-20151025.0.el7ev
ovirt-node-3.3.0-0.18.20151022git82dc52c.el7ev.noarch
dracut-033-359.el7.x86_64

How reproducible:
100%

Steps to Reproduce:
1. Install RHEV-H 7.2
2. Drop to shell mode.
3. Run command: dracut -f

Actual results:
The dracut function of "dracut -f" doesn't work on RHEV-H 7.2

Expected results:
The dracut function of "dracut -f" can work well on RHEV-H 7.2.

Additional info:
Comment 1 Fabian Deutsch 2015-11-02 09:38:00 EST
On 3.6 

$ ovirt-node-rebuild-initramfs

can be used to rebuild the initramfs, drauct -f is not intended to work.

Roman, do you want to create a GSS rticle to document how the initramfs on node should be rebuilt (this might be necessary for some multipath configuration changes)

Note You need to log in before you can comment on or make changes to this bug.