Bug 1276261 - CFME UI - Super admin can see same providers (added by different tenants) multiple times
CFME UI - Super admin can see same providers (added by different tenants) mul...
Status: CLOSED DUPLICATE of bug 1273392
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS (Show other bugs)
5.5.0
Unspecified Unspecified
unspecified Severity unspecified
: GA
: 5.5.0
Assigned To: Dan Clarizio
Dave Johnson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-29 05:41 EDT by Pavol Kotvan
Modified: 2015-11-11 15:37 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-10-29 11:34:20 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Pavol Kotvan 2015-10-29 05:41:39 EDT
Description of problem:
With multiple tenants configured, each tenant has ability to add the same provider. Super admin then can see the same provider multiple times. Number of hosts per provider is changing over time in the providers' quadicons.

CFME UI is not handling provider which was added multiple times (under different tenant accounts) correctly. Please see BZ#1273392 for more details and screenshots. This is the same issue, but opened against Web UI component.

Version-Release number of selected component (if applicable):
5.5.0.5-beta1.1.20151007163855_ed40d96

How reproducible:
always

Steps to Reproduce:
Steps how to reproduce this issue are described in BZ#1273392.

Actual results:


Expected results:


Additional info:
Comment 2 Pavol Kotvan 2015-10-29 11:34:20 EDT

*** This bug has been marked as a duplicate of bug 1273392 ***

Note You need to log in before you can comment on or make changes to this bug.