Bug 1276523 - Unable to import errata for Fedora 22 Updates
Unable to import errata for Fedora 22 Updates
Status: CLOSED DUPLICATE of bug 1271006
Product: Spacewalk
Classification: Community
Component: Server (Show other bugs)
2.4
All Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Tomas Lestach
Fedora Extras Quality Assurance
:
Depends On:
Blocks: space27
  Show dependency treegraph
 
Reported: 2015-10-29 22:16 EDT by max
Modified: 2017-09-28 14:08 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-01-11 04:04:45 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description max 2015-10-29 22:16:38 EDT
Description of problem:
Per 1271006, Spacewalk is unable to import errata for the Fedora 22 Updates repository.

Per Jiří Dostál, an item within the repository is missing the "issue date".

Apologies if this is the wrong area for this bug report.
Comment 1 Tomas Lestach 2016-01-11 04:04:45 EST
We already have a bug reported, that tracks the issue. Closing as duplicate.

*** This bug has been marked as a duplicate of bug 1271006 ***
Comment 2 Eric Herget 2017-09-28 14:08:18 EDT
This BZ closed some time during 2.5, 2.6 or 2.7.  Adding to 2.7 tracking bug.

Note You need to log in before you can comment on or make changes to this bug.