Bug 1276691 - RFE: multi disks on swift node
RFE: multi disks on swift node
Status: CLOSED DUPLICATE of bug 1368218
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-tripleo-heat-templates (Show other bugs)
7.0 (Kilo)
Unspecified Unspecified
medium Severity medium
: ---
: 11.0 (Ocata)
Assigned To: Christian Schwede (cschwede)
Mike Abrams
Don Domingo
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-30 09:59 EDT by Pierre Blanc
Modified: 2016-11-08 04:54 EST (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-11-08 04:54:00 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Pierre Blanc 2015-10-30 09:59:51 EDT
Description of problem:
Actually, we can't configure a swift node with multi disks.

Ring is hard configured:

  swift_device:
    description: Swift device formatted for swift-ring-builder
    value:
      str_replace:
        template: 'r1z1-IP:%PORT%/d1' 
 

Version-Release number of selected component (if applicable):
RHEL 7.1 with lastest tripleo-heat-template

How reproducible:
We deploy a standard infrastructure with swift node. 

Actual results:
Only one disk is used. 

Expected results:
We would like to configure other disks (as is done with ceph)
Comment 3 Mike Burns 2016-04-07 16:54:03 EDT
This bug did not make the OSP 8.0 release.  It is being deferred to OSP 10.
Comment 5 Christian Schwede (cschwede) 2016-11-08 04:54:00 EST

*** This bug has been marked as a duplicate of bug 1368218 ***

Note You need to log in before you can comment on or make changes to this bug.