This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1276708 - No support for linux bridges/bonds on overcloud nodes
No support for linux bridges/bonds on overcloud nodes
Status: CLOSED DUPLICATE of bug 1244010
Product: Red Hat OpenStack
Classification: Red Hat
Component: rhosp-director (Show other bugs)
7.0 (Kilo)
Unspecified Unspecified
unspecified Severity unspecified
: ---
: 7.0 (Kilo)
Assigned To: chris alfonso
yeylon@redhat.com
:
: 1276709 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-30 11:10 EDT by Qasim Sarfraz
Modified: 2016-04-18 03:01 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-11 12:43:51 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Qasim Sarfraz 2015-10-30 11:10:49 EDT
Description of problem:
Currently, there is no support for linux bridges/bonds for overcloud nodes. I see os-net-config now have the support for linux bridges/bonds. Is there any expected time frame for ospd with linux bridges/bonds support.

Version-Release number of selected component (if applicable): RHEL-OSP core 7.0.2
RHEL-OSP director 7.1.0
Comment 2 Qasim Sarfraz 2015-10-30 11:12:23 EDT
*** Bug 1276709 has been marked as a duplicate of this bug. ***
Comment 3 chris alfonso 2015-11-11 12:43:51 EST

*** This bug has been marked as a duplicate of bug 1244010 ***

Note You need to log in before you can comment on or make changes to this bug.