Bug 1276717 - Design question : split rabbitmq and galera from the default install
Design question : split rabbitmq and galera from the default install
Status: CLOSED DUPLICATE of bug 1337782
Product: Red Hat OpenStack
Classification: Red Hat
Component: rhosp-director (Show other bugs)
7.0 (Kilo)
Unspecified Unspecified
medium Severity medium
: ---
: 9.0 (Mitaka)
Assigned To: Hugh Brock
Shai Revivo
: Unconfirmed, ZStream
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-30 11:51 EDT by Jeremy
Modified: 2016-06-08 14:17 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-06-08 14:17:05 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jeremy 2015-10-30 11:51:10 EDT
We will have somethings like : 3 controllers, X compute, X ceph, X swift and **3 rabbit/galera nodes**.

For the split of galera and rabbit nodes, my questions are :
  1) From a technical point of view is it possible with the 7.1 OSP director product ?
      * If not, The installation of rabbit/galera nodes could be done manually and tell to OSP to connect on them during the setup.
      If it's possible to handle the setup with OSP or only connect to an external rabbit/galera, there is any informations of all technicals steps ?. (Documents or contacts)
  2) This kind of infrastructure will be supported by the GSS team ?
Comment 3 Jaromir Coufal 2016-06-08 14:17:05 EDT

*** This bug has been marked as a duplicate of bug 1337782 ***

Note You need to log in before you can comment on or make changes to this bug.