Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 1277082 - Rebase of nsca packages in RHEL 6
Summary: Rebase of nsca packages in RHEL 6
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: nagios-server-addons
Version: rhgs-3.1
Hardware: Unspecified
OS: Unspecified
high
medium
Target Milestone: ---
: RHGS 3.1.2
Assignee: Ramesh N
QA Contact: Triveni Rao
URL:
Whiteboard:
Depends On:
Blocks: 1258718 1260783
TreeView+ depends on / blocked
 
Reported: 2015-11-02 09:49 UTC by Sahina Bose
Modified: 2016-05-16 04:39 UTC (History)
6 users (show)

Fixed In Version: nsca-2.9.1-4.1.el6rhs
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-03-01 06:12:36 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2016:0310 0 normal SHIPPED_LIVE Red Hat Gluster Storage Console 3.1 update 2 bug fixes 2016-03-01 10:31:05 UTC

Description Sahina Bose 2015-11-02 09:49:16 UTC
Description of problem:

nsca packages shipped in RHEL 6 for Gluster nodes and Gluster storage console needs to be rebased to 2.9.1 version. This is needed to solve the compatibility issues faced with older nsca servers and newer clients

Version-Release number of selected component (if applicable):
3.1 (nsca-2.7.2 - currently available)

How reproducible:
NA

Comment 3 Ramesh N 2015-11-03 11:45:05 UTC
Re-based the nsca package with nsca-2.9.1. This should fix the version/pocket size mismatch issue reported in rhbz#1258718.

Comment 5 Triveni Rao 2015-11-20 10:59:48 UTC
Bug is verified and updated the same in another bug:

https://bugzilla.redhat.com/show_bug.cgi?id=1258718

Comment 6 Triveni Rao 2015-11-24 11:32:26 UTC
nsca notifications were seen properly on the nagios UI but Cluster quorum status showed quorum lost message initially and then started flapping between the states after some time.

I have raised a separate bug for this issue.

https://bugzilla.redhat.com/show_bug.cgi?id=1284874

Comment 9 errata-xmlrpc 2016-03-01 06:12:36 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-0310.html


Note You need to log in before you can comment on or make changes to this bug.