Bug 1277394 - Wrong value of snap-max-hard-limit observed in 'gluster volume info'.
Wrong value of snap-max-hard-limit observed in 'gluster volume info'.
Status: CLOSED CURRENTRELEASE
Product: GlusterFS
Classification: Community
Component: snapshot (Show other bugs)
3.7.6
x86_64 Linux
high Severity high
: ---
: ---
Assigned To: Avra Sengupta
:
Depends On: 1275521 1276018
Blocks: glusterfs-3.7.6
  Show dependency treegraph
 
Reported: 2015-11-03 03:58 EST by Avra Sengupta
Modified: 2015-11-17 01:01 EST (History)
8 users (show)

See Also:
Fixed In Version: glusterfs-3.7.6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1276018
Environment:
Last Closed: 2015-11-16 02:12:14 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 1 Vijay Bellur 2015-11-03 03:59:06 EST
REVIEW: http://review.gluster.org/12493 (snapshot: Don't display snapshot's hard-limit and soft-limit in vol info) posted (#1) for review on release-3.7 by Avra Sengupta (asengupt@redhat.com)
Comment 2 Raghavendra Talur 2015-11-17 01:01:43 EST
This bug is getting closed because a release has been made available that should address the reported issue. In case the problem is still not fixed with glusterfs-3.7.6, please open a new bug report.

glusterfs-3.7.6 has been announced on the Gluster mailinglists [1], packages for several distributions should become available in the near future. Keep an eye on the Gluster Users mailinglist [2] and the update infrastructure for your distribution.

[1] http://www.gluster.org/pipermail/gluster-users/2015-November/024359.html
[2] http://thread.gmane.org/gmane.comp.file-systems.gluster.user

Note You need to log in before you can comment on or make changes to this bug.