Bug 127741 - Missing "missingok" in logrotate file for ppp
Summary: Missing "missingok" in logrotate file for ppp
Status: CLOSED DUPLICATE of bug 122911
Alias: None
Product: Fedora
Classification: Fedora
Component: ppp   
(Show other bugs)
Version: 2
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Thomas Woerner
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-07-13 07:51 UTC by Olaf Fraczyk
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:04:25 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Olaf Fraczyk 2004-07-13 07:51:33 UTC
Description of problem:
The file /etc/logrotate.d/ppp should include option "missingok" to
avoid reporting of false errors 

Version-Release number of selected component (if applicable):
ppp-2.4.2-2


How reproducible:
Always

Steps to Reproduce:
If you have no file:
/var/log/ppp/connect-errors
  
You will see errors in cron reports.
Actual results:
Errors in cron reports

Expected results:
No errors

Additional info:

Comment 1 Thomas Woerner 2004-07-13 08:51:03 UTC

*** This bug has been marked as a duplicate of 122911 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:04:25 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.