Bug 1277516 - Deploy from appliance failed because missed answer
Deploy from appliance failed because missed answer
Status: CLOSED DUPLICATE of bug 1277521
Product: ovirt-hosted-engine-setup
Classification: oVirt
Component: General (Show other bugs)
1.3.1
x86_64 Linux
unspecified Severity urgent (vote)
: ---
: ---
Assigned To: Sandro Bonazzola
Ilanit Stein
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-03 08:52 EST by Artyom
Modified: 2015-11-04 10:18 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-04 10:18:57 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
rule-engine: planning_ack?
rule-engine: devel_ack?
rule-engine: testing_ack?


Attachments (Terms of Use)
setup log (436.80 KB, text/plain)
2015-11-03 08:52 EST, Artyom
no flags Details

  None (edit)
Description Artyom 2015-11-03 08:52:18 EST
Created attachment 1088991 [details]
setup log

Description of problem:
Deploy from appliance failed because missed answer on:
Would you like transactions from the Red Hat Access Plugin sent from the RHEV Manager to be brokered through a proxy server? (Yes, No) [No]: [ ERROR ] Failed to execute stage 'Environment customization': End of file

Version-Release number of selected component (if applicable):
rhevm-appliance-20151029.2-1.el6ev.noarch

How reproducible:
Always

Steps to Reproduce:
1. run hosted-engine --deploy on host
2. choose deployment from appliance
3. answer yes on question: Automatically execute engine-setup on the engine appliance on first boot
4. continue deployment

Actual results:
Deployment failed with error:
Would you like transactions from the Red Hat Access Plugin sent from the RHEV Manager to be brokered through a proxy server? (Yes, No) [No]: [ ERROR ] Failed to execute stage 'Environment customization': End of file


Expected results:
deployment succeed without any errors

Additional info:
Comment 1 Artyom 2015-11-04 10:18:57 EST

*** This bug has been marked as a duplicate of bug 1277521 ***

Note You need to log in before you can comment on or make changes to this bug.