Bug 1277626 - Update backup section
Update backup section
Status: CLOSED CURRENTRELEASE
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Docs Server Administration Guide (Show other bugs)
6.1.2
x86_64 Linux
medium Severity high (vote)
: GA
: 6.2
Assigned To: Stephen Wadeley
Peter Ondrejka
:
Depends On: 1343201
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-03 11:51 EST by Waldirio M Pinheiro
Modified: 2016-07-31 17:28 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-07-31 17:28:03 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Waldirio M Pinheiro 2015-11-03 11:51:58 EST
Document URL: 
https://access.redhat.com/documentation/en-US/Red_Hat_Satellite/6.1/html-single/User_Guide/index.html#chap-Red_Hat_Satellite-User_Guide-Backup_and_Disaster_Recovery

Section Number and Name: 
19. Backup and Disaster Recovery

Describe the issue: 
This is a simple backup routine (without some steps)

Suggestions for improvement: 
Include steps according kcs https://access.redhat.com/solutions/1595963

Additional information:
Comment 1 Andrew Dahms 2016-03-16 07:42:57 EDT
Assigning to Stephen for review.
Comment 2 Andrew Dahms 2016-03-16 07:43:57 EDT
Stephen - looks like the KBase called out above provides steps a little closer to those provided in the 6.0 documentation.

Would you be able to check if the recommended steps are applicable to 6.2 and update the section as necessary? If the steps we currently have are correct, I believe we can close this bug given our current focus on the 6.2 release.
Comment 26 Stephen Wadeley 2016-07-31 17:22:30 EDT
This is now live on the customer portal.

Satellite 6.2 docs are here:

https://access.redhat.com/documentation/en/red-hat-satellite/

Note You need to log in before you can comment on or make changes to this bug.