This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1277715 - Missing dependency to python3-PyYAML
Missing dependency to python3-PyYAML
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: python-journal-brief (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Tim Waugh
Fedora Extras Quality Assurance
:
: 1277731 1282220 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-03 17:10 EST by Jean-Francois Martin
Modified: 2015-11-20 10:25 EST (History)
2 users (show)

See Also:
Fixed In Version: python-journal-brief-1.1.3-1.fc23 python-journal-brief-1.1.3-1.fc22
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-19 05:02:19 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jean-Francois Martin 2015-11-03 17:10:04 EST
Description of problem:
The package is missing a dependency to python3-PyYAML.

Version-Release number of selected component (if applicable):
Fedora 23

(Installed journal-brief-1.1.1-1.fc23.noarch)


The program won't run because of a missing dependency.
Comment 1 Fedora Update System 2015-11-04 09:00:00 EST
python-journal-brief-1.1.2-2.fc23 has been submitted as an update to Fedora 23. https://bodhi.fedoraproject.org/updates/FEDORA-2015-ba579190c5
Comment 2 Fedora Update System 2015-11-04 09:05:46 EST
python-journal-brief-1.1.2-2.fc22 has been submitted as an update to Fedora 22. https://bodhi.fedoraproject.org/updates/FEDORA-2015-14346c69b0
Comment 3 Fedora Update System 2015-11-04 09:05:46 EST
python-journal-brief-1.1.2-2.fc22 has been submitted as an update to Fedora 22. https://bodhi.fedoraproject.org/updates/FEDORA-2015-14346c69b0
Comment 4 Tim Waugh 2015-11-04 09:11:30 EST
Thanks for the report! Should be fixed now.
Comment 5 Davide Repetto 2015-11-04 11:21:15 EST
*** Bug 1277731 has been marked as a duplicate of this bug. ***
Comment 6 Fedora Update System 2015-11-04 20:28:47 EST
python-journal-brief-1.1.2-2.fc23 has been pushed to the Fedora 23 testing repository. If problems still persist, please make note of it in this bug report.
If you want to test the update, you can install it with
$ su -c 'dnf --enablerepo=updates-testing update python-journal-brief'
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2015-ba579190c5
Comment 7 Fedora Update System 2015-11-05 10:53:11 EST
python-journal-brief-1.1.2-2.fc22 has been pushed to the Fedora 22 testing repository. If problems still persist, please make note of it in this bug report.
If you want to test the update, you can install it with
$ su -c 'dnf --enablerepo=updates-testing update python-journal-brief'
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2015-14346c69b0
Comment 8 Fedora Update System 2015-11-09 11:03:48 EST
python-journal-brief-1.1.3-1.fc23 has been submitted as an update to Fedora 23. https://bodhi.fedoraproject.org/updates/FEDORA-2015-ba579190c5
Comment 9 Fedora Update System 2015-11-09 11:06:07 EST
python-journal-brief-1.1.3-1.fc22 has been submitted as an update to Fedora 22. https://bodhi.fedoraproject.org/updates/FEDORA-2015-14346c69b0
Comment 10 Fedora Update System 2015-11-09 21:22:53 EST
python-journal-brief-1.1.3-1.fc22 has been pushed to the Fedora 22 testing repository. If problems still persist, please make note of it in this bug report.
If you want to test the update, you can install it with
$ su -c 'dnf --enablerepo=updates-testing update python-journal-brief'
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2015-14346c69b0
Comment 11 Fedora Update System 2015-11-09 22:23:23 EST
python-journal-brief-1.1.3-1.fc23 has been pushed to the Fedora 23 testing repository. If problems still persist, please make note of it in this bug report.
If you want to test the update, you can install it with
$ su -c 'dnf --enablerepo=updates-testing update python-journal-brief'
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2015-ba579190c5
Comment 12 Tim Waugh 2015-11-16 04:02:01 EST
*** Bug 1282220 has been marked as a duplicate of this bug. ***
Comment 13 Fedora Update System 2015-11-19 05:02:14 EST
python-journal-brief-1.1.3-1.fc23 has been pushed to the Fedora 23 stable repository. If problems still persist, please make note of it in this bug report.
Comment 14 Fedora Update System 2015-11-20 10:24:59 EST
python-journal-brief-1.1.3-1.fc22 has been pushed to the Fedora 22 stable repository. If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.