Bug 127774 - /etc/init.d/pcmcia improvement proposal
Summary: /etc/init.d/pcmcia improvement proposal
Status: CLOSED DUPLICATE of bug 127627
Alias: None
Product: Fedora
Classification: Fedora
Component: pcmcia-cs   
(Show other bugs)
Version: 2
Hardware: i386 Linux
medium
low
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-07-13 17:18 UTC by jar
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:04:26 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description jar 2004-07-13 17:18:54 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6a)
Gecko/20031030

Description of problem:
1. In that script should there be (line 145):
grep -q "ds " /proc/modules instead of grep -q "ds  " /proc/modules
One space instead of two spaces.

2. In that script should there be:
PC speaker initialization e.g. "/sbin/modprobe pcspkr" somewhere, so
that we can heard the high/low beeps when the system is started first
time.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Always
2.
3.
    

Additional info:

Comment 1 Barry K. Nathan 2004-07-14 07:58:55 UTC
Regarding #1: This is a dupe of bug 127627.
Regarding #2: I *think* this is a duplicate of another bug, but I'm
not sure which one off the top of my head. (I could be wrong on this.)

Comment 2 Barry K. Nathan 2004-07-14 10:29:00 UTC
#2 is probably a dupe of bug 123927

Comment 3 Bill Nottingham 2004-09-08 05:34:55 UTC

*** This bug has been marked as a duplicate of 127627 ***

Comment 4 Red Hat Bugzilla 2006-02-21 19:04:26 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.