Bug 1277908 - [7.2] rebase sos to 3.2-35 for RHEL OSP 7.0
[7.2] rebase sos to 3.2-35 for RHEL OSP 7.0
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: sos (Show other bugs)
7.0 (Kilo)
x86_64 Linux
high Severity high
: async
: 7.0 (Kilo)
Assigned To: Lee Yarwood
Ofer Blaut
: Triaged, ZStream
: 1266669 1277907 1277909 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-04 05:27 EST by Lee Yarwood
Modified: 2015-11-19 18:31 EST (History)
9 users (show)

See Also:
Fixed In Version: sos-3.2-36.el7ost.1
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
The sos package has been upgraded to version 3.2-35 from Red Hat Enterprise Linux 7.2, which provides a number of bug fixes and enhancements over the previous version.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-19 18:31:01 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Lee Yarwood 2015-11-04 05:27:19 EST
Description of problem:

Rebase sos to 3.2-35 for RHEL 7 OSP 7.0

Version-Release number of selected component (if applicable):
N/A

How reproducible:
N/A

Steps to Reproduce:
N/A

Actual results:
N/A

Expected results:
N/A

Additional info:
N/A
Comment 3 Lee Yarwood 2015-11-06 12:22:23 EST
*** Bug 1266669 has been marked as a duplicate of this bug. ***
Comment 5 Lee Yarwood 2015-11-13 06:32:40 EST
*** Bug 1277909 has been marked as a duplicate of this bug. ***
Comment 6 Lee Yarwood 2015-11-13 06:32:41 EST
*** Bug 1277907 has been marked as a duplicate of this bug. ***
Comment 7 nlevinki 2015-11-19 02:17:05 EST
Automation passed for this build
Comment 9 errata-xmlrpc 2015-11-19 18:31:01 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2015:2496

Note You need to log in before you can comment on or make changes to this bug.