Bug 1278050 - Cannot acquire host id
Cannot acquire host id
Status: CLOSED DUPLICATE of bug 1278051
Product: vdsm
Classification: oVirt
Component: General (Show other bugs)
4.17.9
x86_64 Linux
unspecified Severity medium (vote)
: ---
: ---
Assigned To: Dan Kenigsberg
Aharon Canan
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-04 10:42 EST by Bo Lei
Modified: 2015-11-05 05:40 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-05 05:40:18 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
rule-engine: planning_ack?
rule-engine: devel_ack?
rule-engine: testing_ack?


Attachments (Terms of Use)
log (150.51 KB, application/x-gzip)
2015-11-04 10:42 EST, Bo Lei
no flags Details

  None (edit)
Description Bo Lei 2015-11-04 10:42:36 EST
Created attachment 1089736 [details]
log

Description of problem:


Version-Release number of selected component (if applicable):
VDSM 4.17.999-XX

How reproducible:


Steps to Reproduce:
1.install ovirt 3.6 all-in-one
2.add local-datacenter
3.add local-cluster
4.add local-host
5.add local data storage domain for local-host


Actual results:
Error while executing action New Local Storage Domain: AcquireHostIdFailure

Expected results:
add local data storage domain success

Additional info:
log:
VDSM 172.168.1.98 command failed: Cannot acquire host id: (u'805bc73e-21d6-490f-9348-62b994e7f388', SanlockException(19, 'Sanlock lockspace add failure', 'No such device'))
Comment 1 Yaniv Kaul 2015-11-05 05:40:18 EST

*** This bug has been marked as a duplicate of bug 1278051 ***

Note You need to log in before you can comment on or make changes to this bug.