Bug 1278067 - Hosted Engine status show as "Can't connect to HA daemon" after upgrade RHEV-H 7.2 via TUI
Hosted Engine status show as "Can't connect to HA daemon" after upgrade RHEV-...
Status: CLOSED ERRATA
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-node-plugin-hosted-engine (Show other bugs)
3.5.6
Unspecified Unspecified
urgent Severity urgent
: ovirt-3.5.6
: 3.5.6
Assigned To: Ryan Barry
cshao
node
: TestBlocker, TestOnly, ZStream
Depends On: 1264065
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-04 11:10 EST by rhev-integ
Modified: 2016-02-10 14:17 EST (History)
11 users (show)

See Also:
Fixed In Version: ovirt-node-3.2.3-28.el7 ovirt-node-3.2.3-28.el6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1264065
Environment:
Last Closed: 2015-12-01 15:17:01 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Node
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 1 Red Hat Bugzilla Rules Engine 2015-11-04 11:15:56 EST
Fixed bug tickets must have target milestone set prior to fixing them. Please set the correct milestone and move the bugs back to the previous status after this is corrected.
Comment 3 cshao 2015-11-05 05:13:55 EST
Test version:
rhev-hypervisor7-7.2-20151029.0.el7ev
ovirt-node-3.2.3-26.el7.noarch
ovirt-node-plugin-hosted-engine-0.2.0-18.0.el7ev.noarch
ovirt-hosted-engine-ha-1.2.8-1.el7ev.noarch
ovirt-host-deploy-1.3.2-1.el7ev.noarch
ovirt-host-deploy-offline-1.3.0-3.el7ev.x86_64
ovirt-hosted-engine-setup-1.2.6.1-1.el7ev.noarch
rhevm-appliance-20151029.0-1.x86_64.rhevm.ova	
rhevm-3.5.6.1-0.1.el6

Test steps:
1. Auto install RHEV-H 7.2-20151029.0 (BOOTIF=eth0 storage_init=ata adminpw=xxxxxx firstboot).
2. File the OVA URL with correct path
3. Click <Setup Hosted Engine>
4. Finish the configuration in console. 
5. Reboot RHEV-H.
6. TUI upgrade to rhev-hypervisor-7-7.2-20151029.0
7. Login RHEV-H, check engine status.
8. Check network status in TUI.
9. Check network status in console.

Test result:
1. Engine can work fine without error, it show as "Engine is running on xxx"
2. network is configured and work fine.

So the bug is fixed by above build, I will verify this bug after bug status change to ON_QA.

Thanks!
Comment 4 Ying Cui 2015-11-10 04:50:09 EST
according to comment 3, change the status to verified.
Comment 7 errata-xmlrpc 2015-12-01 15:17:01 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2015-2526.html

Note You need to log in before you can comment on or make changes to this bug.