Bug 127826 - /usr/bin/gdk-pixbuf-csource is absent in package
/usr/bin/gdk-pixbuf-csource is absent in package
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gtk2 (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Matthias Clasen
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-07-14 08:34 EDT by Leonid Kanter
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-07-14 14:06:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Leonid Kanter 2004-07-14 08:34:46 EDT
Description of problem:

/usr/bin/gdk-pixbuf-csource was renamed to
/usr/bin/gdk-pixbuf-csource-32 (see bug #124478)

As a result, it's impossible to rebuild programs like xchat because
configure script calls /usr/bin/gdk-pixbuf-csource

Version-Release number of selected component (if applicable):

2.4.1-3

How reproducible:


Steps to Reproduce:
1. rpmbuild --rebuild xchat-2.0.9-1.src.rpm


Actual results:

checking for gdk-pixbuf-csource... no
configure: error: "Cannot find gdk-pixbuf-csource: Install GTK+ 2.0\!"

Expected results:

gdk-pixbuf-csource must be called successfully
Comment 1 Matthias Clasen 2004-07-14 14:06:41 EDT
Fixed in 2.4.4-1, but note that 2.4.4-1 has a problem with the
permissions of gdk-pixbuf-csource, so you will have to fix that or
wait for 2.4.4-2

Note You need to log in before you can comment on or make changes to this bug.