Bug 127842 - system-config-httpd fails due to bad format of xls file
system-config-httpd fails due to bad format of xls file
Status: CLOSED DUPLICATE of bug 119849
Product: Fedora
Classification: Fedora
Component: system-config-httpd (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Phil Knirsch
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-07-14 12:52 EDT by G.Wolfe Woodbury
Modified: 2015-03-04 20:14 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:04:27 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description G.Wolfe Woodbury 2004-07-14 12:52:48 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.1)
Gecko/20031114

Description of problem:
system-config-httpd fails due to the presence of an <> delimited field
in a comment on line 10.  In the comment there is a <URL:....> that
the program is trying to interpret as a replaceable field.


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. run system-config-httpd
2.
3.
    

Additional info:
Comment 1 G.Wolfe Woodbury 2004-07-14 12:54:29 EDT
All that needs to be done is to remove the <>'s in the comment field.
 That is, if you don't want to rewrite the program to correctly parse
comments.
Comment 2 G.Wolfe Woodbury 2004-07-29 12:35:43 EDT
still present in rawhide/development of 2004-07-28
Comment 3 Phil Knirsch 2004-07-29 12:44:37 EDT
I've scheduled a work day on s-c-h tomorrow and hope to fix most of
the major bugs.

Read ya, Phil
Comment 4 Phil Knirsch 2004-07-30 10:14:27 EDT
Also, this bug has been reported quite a few times already. ;-)

Fixed now in s-c-h-1.2.1-1 and newer.

Read ya, Phil

*** This bug has been marked as a duplicate of 119849 ***
Comment 5 Red Hat Bugzilla 2006-02-21 14:04:27 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.