Bug 1278476 - move mount-nfs-auth.t to failed tests lists
move mount-nfs-auth.t to failed tests lists
Status: CLOSED CURRENTRELEASE
Product: GlusterFS
Classification: Community
Component: nfs (Show other bugs)
mainline
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Dan Lambright
:
Depends On:
Blocks: 1278578 1283679
  Show dependency treegraph
 
Reported: 2015-11-05 10:01 EST by Dan Lambright
Modified: 2016-06-16 09:43 EDT (History)
1 user (show)

See Also:
Fixed In Version: glusterfs-3.8rc2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 1278578 1283679 (view as bug list)
Environment:
Last Closed: 2016-06-16 09:43:12 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dan Lambright 2015-11-05 10:01:27 EST
Description of problem:

spurious errors in nfs-auth.t slow regressions.

Version-Release number of selected component (if applicable):


How reproducible:

spurious error, but frequent.

Steps to Reproduce:
1. run regression
2. repeat
3. probably within 5 tries the spurious error will be seen.

Actual results:

test fails.

Expected results:

test passes.

Additional info:
Comment 1 Vijay Bellur 2015-11-16 08:09:01 EST
REVIEW: http://review.gluster.org/12541 (nfs: add refcounting to "struct export_item") posted (#3) for review on master by jiffin tony Thottan (jthottan@redhat.com)
Comment 2 Niels de Vos 2016-06-16 09:43:12 EDT
This bug is getting closed because a release has been made available that should address the reported issue. In case the problem is still not fixed with glusterfs-3.8.0, please open a new bug report.

glusterfs-3.8.0 has been announced on the Gluster mailinglists [1], packages for several distributions should become available in the near future. Keep an eye on the Gluster Users mailinglist [2] and the update infrastructure for your distribution.

[1] http://blog.gluster.org/2016/06/glusterfs-3-8-released/
[2] http://thread.gmane.org/gmane.comp.file-systems.gluster.user

Note You need to log in before you can comment on or make changes to this bug.