Bug 1278578 - move mount-nfs-auth.t to failed tests lists
move mount-nfs-auth.t to failed tests lists
Status: CLOSED CURRENTRELEASE
Product: GlusterFS
Classification: Community
Component: nfs (Show other bugs)
3.7.6
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Dan Lambright
:
Depends On: 1278476
Blocks: glusterfs-3.7.6
  Show dependency treegraph
 
Reported: 2015-11-05 15:24 EST by Dan Lambright
Modified: 2015-11-17 01:02 EST (History)
2 users (show)

See Also:
Fixed In Version: glusterfs-3.7.6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1278476
Environment:
Last Closed: 2015-11-17 01:02:38 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dan Lambright 2015-11-05 15:24:51 EST
+++ This bug was initially created as a clone of Bug #1278476 +++

Description of problem:

spurious errors in nfs-auth.t slow regressions.

Version-Release number of selected component (if applicable):


How reproducible:

spurious error, but frequent.

Steps to Reproduce:
1. run regression
2. repeat
3. probably within 5 tries the spurious error will be seen.

Actual results:

test fails.

Expected results:

test passes.

Additional info:
Comment 1 Raghavendra Talur 2015-11-17 01:02:38 EST
This bug is getting closed because a release has been made available that should address the reported issue. In case the problem is still not fixed with glusterfs-3.7.6, please open a new bug report.

glusterfs-3.7.6 has been announced on the Gluster mailinglists [1], packages for several distributions should become available in the near future. Keep an eye on the Gluster Users mailinglist [2] and the update infrastructure for your distribution.

[1] http://www.gluster.org/pipermail/gluster-users/2015-November/024359.html
[2] http://thread.gmane.org/gmane.comp.file-systems.gluster.user

Note You need to log in before you can comment on or make changes to this bug.