Bug 1278491 - Make the ovirt lago tests run for 3.6 stable engine
Make the ovirt lago tests run for 3.6 stable engine
Status: CLOSED CURRENTRELEASE
Product: ovirt-system-tests
Classification: Community
Component: Core (Show other bugs)
---
Unspecified Unspecified
unspecified Severity unspecified
: milestone2
: 0.4
Assigned To: David Caro
Pavel Stehlik
ci
:
Depends On: 1277649
Blocks: 1278500 1279411
  Show dependency treegraph
 
Reported: 2015-11-05 10:31 EST by David Caro
Modified: 2016-01-26 04:16 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 1282691 (view as bug list)
Environment:
Last Closed: 2016-01-26 04:16:13 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 48206 master MERGED Copied basic_suite_3.5 to basic_suite_3.6 Never
oVirt gerrit 48223 master MERGED Adding 3.6 ovirt system tests Never
oVirt gerrit 48224 master MERGED Fixing the basic_suite_3.6 Never

  None (edit)
Description David Caro 2015-11-05 10:31:44 EST
Description of problem:
Right now we are only runnig on 3.5 stable, as a step towards get it running for all versions, 3.6 stable should be next

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 1 Red Hat Bugzilla Rules Engine 2015-11-05 10:31:47 EST
Target release should be placed once a package build is known to fix a issue. Since this bug is not modified, the target version has been reset. Please use target milestone to plan a fix for a oVirt release.
Comment 2 Red Hat Bugzilla Rules Engine 2015-11-05 10:31:47 EST
This bug is not marked for z-stream, yet the milestone is for a z-stream version, therefore the milestone has been reset.
Please set the correct milestone or add the z-stream flag.
Comment 3 Eyal Edri 2015-11-05 10:42:51 EST
for this to work we need to create a stable repo to hold latest stable (currently 0.3) and also latest repo.

also related to: Bug 1277650 - Automate the lago rpm distribution
https://bugzilla.redhat.com/show_bug.cgi?id=1277650

tolik,
would you be able to take ownership on this once the blocker bug will be done?
Comment 4 Red Hat Bugzilla Rules Engine 2015-11-05 10:42:54 EST
Target release should be placed once a package build is known to fix a issue. Since this bug is not modified, the target version has been reset. Please use target milestone to plan a fix for a oVirt release.
Comment 5 Red Hat Bugzilla Rules Engine 2015-11-05 10:42:54 EST
This bug is not marked for z-stream, yet the milestone is for a z-stream version, therefore the milestone has been reset.
Please set the correct milestone or add the z-stream flag.
Comment 6 Eyal Edri 2015-11-05 10:48:04 EST
for this to work we need to create a stable repo to hold latest stable (currently 0.3) and also latest repo.

also related to: Bug 1277650 - Automate the lago rpm distribution
https://bugzilla.redhat.com/show_bug.cgi?id=1277650

This bug means to add 3.6 jenkins job, another bug will be opened to verify the readme is updated for 3.6
Comment 7 Red Hat Bugzilla Rules Engine 2015-11-05 10:48:07 EST
Target release should be placed once a package build is known to fix a issue. Since this bug is not modified, the target version has been reset. Please use target milestone to plan a fix for a oVirt release.
Comment 8 Red Hat Bugzilla Rules Engine 2015-11-05 10:48:07 EST
This bug is not marked for z-stream, yet the milestone is for a z-stream version, therefore the milestone has been reset.
Please set the correct milestone or add the z-stream flag.
Comment 9 Red Hat Bugzilla Rules Engine 2015-11-05 10:49:30 EST
Target release should be placed once a package build is known to fix a issue. Since this bug is not modified, the target version has been reset. Please use target milestone to plan a fix for a oVirt release.
Comment 10 Red Hat Bugzilla Rules Engine 2015-11-12 05:19:05 EST
Target release should be placed once a package build is known to fix a issue. Since this bug is not modified, the target version has been reset. Please use target milestone to plan a fix for a oVirt release.
Comment 11 Eyal Edri 2015-11-19 03:06:04 EST
link to 3.6 tests: http://jenkins.ovirt.org/view/System%20tests/job/ovirt_3.6_system-tests/
Comment 12 David Caro 2016-01-26 04:16:13 EST
Tests are running ok and already finding issues

Note You need to log in before you can comment on or make changes to this bug.