Bug 12786 - printtool dies when trying to configure printer
printtool dies when trying to configure printer
Status: CLOSED DUPLICATE of bug 12080
Product: Red Hat Linux
Classification: Retired
Component: printtool (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bernhard Rosenkraenzer
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-06-21 13:25 EDT by rickf
Modified: 2008-05-01 11:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-06-21 13:25:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description rickf 2000-06-21 13:25:24 EDT
Multple attempts to configure printer in Beta 1 caused printtool to crash.
Select Printtool->add, click "Ok".  Click on "Select", get error dialog:
Error: cant' read
"printerdb_descr (Lexmark5700m)": no such
element in array.

Stack Trace:  Starts with above error message, then prints:
   while executing
"lappend sorted_descr $printerdb_descr($printerdb_entry($i))"
   (procedure LOCAL_select_filter line 83)
   invoked from within
"LOCAL_select_filter .e.v10"
   invoked from within
".e.autofilter.invoke"
   ("uplevel #0 (list $w invode)"
   (procedure "tleButtonUp" line 7)
   invoked from within
   "tleButtonUp .e.autofilter"
   (command bound to event)
Comment 1 Jeremy Katz 2000-06-21 19:42:54 EDT

*** This bug has been marked as a duplicate of 12080 ***

Note You need to log in before you can comment on or make changes to this bug.