Bug 12080 - printerdb problem
Summary: printerdb problem
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: rhs-printfilters   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact:
URL:
Whiteboard:
Keywords:
: 12774 12786 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-06-11 10:28 UTC by Tim Waugh
Modified: 2008-05-01 15:37 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-07-08 14:27:43 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Tim Waugh 2000-06-11 10:28:48 UTC
When trying to select a filter for a local printer I get:

Error: can't read "printerdb_desc (Lexmark5700m)": no such element in array

Comment 1 Hans de Goede 2000-06-14 15:44:42 UTC
Same over here, commenting out the Lexmark5700m section in printerdb fixes it
for me, thris section seems to be fine however.


Comment 2 Bernhard Rosenkraenzer 2000-06-17 15:35:33 UTC
Thanks, fixed.
Actually the section wasn't ok - it was lacking a BitsPerPixel entry, and
printtool can be VERY picky.

Comment 3 Tim Waugh 2000-06-21 08:11:29 UTC
*** Bug 12774 has been marked as a duplicate of this bug. ***

Comment 4 Jeremy Katz 2000-06-21 23:42:52 UTC
*** Bug 12786 has been marked as a duplicate of this bug. ***

Comment 5 Gene Czarcinski 2000-06-25 10:17:07 UTC
Please reopen this bug.  This still occurs on beta2.

Comment 6 Bernhard Rosenkraenzer 2000-06-25 10:25:08 UTC
No need - beta2 is obsolete. ;)
It was fixed after that.

Comment 7 Hans de Goede 2000-07-08 14:27:41 UTC
Still there in beta3, reopening.


Comment 8 Bernhard Rosenkraenzer 2000-07-10 20:46:20 UTC
Oops, fixed it in CVS and forgot to build a new package...
Done now (1.71).


Note You need to log in before you can comment on or make changes to this bug.