Bug 1278756 - Isn't possible to move group of elements from container
Isn't possible to move group of elements from container
Status: CLOSED DUPLICATE of bug 1275339
Product: JBoss BPMS Platform 6
Classification: JBoss
Component: jBPM Designer (Show other bugs)
6.2.0
All All
urgent Severity high
: ---
: ---
Assigned To: Tihomir Surdilovic
Kirill Gaevskii
: Regression
Depends On:
Blocks: 1275339
  Show dependency treegraph
 
Reported: 2015-11-06 06:06 EST by Kirill Gaevskii
Modified: 2015-11-12 10:58 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-12 10:58:37 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Not possible to disassign group of elements from container (4.39 MB, application/ogg)
2015-11-06 06:06 EST, Kirill Gaevskii
no flags Details

  None (edit)
Description Kirill Gaevskii 2015-11-06 06:06:45 EST
Created attachment 1090609 [details]
Not possible to disassign group of elements from container

Description of problem:
If you select group of element (or all of them) on the container and move it out of container all associations will be not updated - all moved elements will be still associated with this container. (See attachment)

Version-Release number of selected component (if applicable):
6.2.ER5

How reproducible:
always

Steps to Reproduce:
1. Create process with container (Swimlane or Subprocess)
2. Put some elements to the container (for example StartEvent->Task->EndEvent)
3. Select at least two of them
4. Move this elements out of container

Actual results:
All elements will be associated with container

Expected results:
All moved elements will lose it's association with container

Additional info:
If you will move just one element it will lose it's association as expected.

It is regression relatively to 6.2.ER4

Maybe it is related to bug 1273324
Comment 1 Edson Tirelli 2015-11-12 09:30:51 EST
Raising priority to urgent as discussed by e-mail.
Comment 2 Tihomir Surdilovic 2015-11-12 10:58:37 EST
This is a duplicate of https://bugzilla.redhat.com/show_bug.cgi?id=1275339. Same fix applies.

*** This bug has been marked as a duplicate of bug 1275339 ***

Note You need to log in before you can comment on or make changes to this bug.